View unanswered posts | View active topics It is currently Mon Oct 26, 2020 6:40 am

Reply to topic  [ 1 post ] 
Unable to open communication link EV3 (SOLVED) 
Author Message

Joined: Thu Aug 20, 2015 10:12 am
Posts: 12
Post Unable to open communication link EV3 (SOLVED)
RobotC was previously running and the kernel had been downloaded etc. I uninstalled RobotC due to communication difficulties. I the reinstalled it. When attempting to download the kernel I get-
"Unable to open a communications link to the robot" with NO ERROR NUMBER.

Windows shows the device. Note even in the previous install I have never been able to download a program to the EV3.
In Mindstorms everything works perfectly.
Robot C 4.55 (9110) F/W 10.55
Evidently RobotC defaults need to be tweeked.
Robot>Lego Brick>Communications link setup
Needs to have Methods (lower left) set to USB and the "If usb connection.... block checked.

Sat Jan 28, 2017 1:22 pm
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.