View unanswered posts | View active topics It is currently Tue May 26, 2020 11:09 pm

Reply to topic  [ 2 posts ] 
Author Message

Joined: Mon Dec 22, 2014 1:29 pm
Posts: 1
Post SlaveCPU?
One of my students is getting the following error message when compiling and downloading his program:

"Failed to verify that the serial link is connected to a Robot Controller.

Cannot communicate with VEX Cortex SlaveCPU. Master CPU communication is working."

I don't know what the slave CPU is. We have tried a different cable and have tried re-updating firmware.

We work with RobotC 4.0, Vex Cortex 2.0 (?), and are running Windows 98 OS on a Mac using Bootcamp.

Any insight would be greatly appreciated -- Brian

Mon Dec 22, 2014 5:13 pm

Joined: Fri Feb 06, 2015 7:10 pm
Posts: 1
Post Re: SlaveCPU?
I hope you figured your issue out. I was looking for a fix to the same problem. I finally figured it out after a few choice words and pulling out a few hairs though, so for anyone else experiencing the same problem, the issue is that there is something the bootloader just doesn't give the microcortex. Still use the bootloader to update the microcortex, but you also have to hook up to robotc and do a firmware download also. Soon as that's done it will communicate again.

Fri Feb 06, 2015 7:14 pm
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.