View unanswered posts | View active topics It is currently Fri Dec 26, 2014 4:55 am






Reply to topic  [ 3 posts ] 
thermal infrared sensor 
Author Message
Rookie

Joined: Sat Jun 08, 2013 11:58 am
Posts: 6
Post thermal infrared sensor
After a few minutes of using the thermal infrared sensor (dexter), it detects about -600 centigrades. It works good only after a switch off and on. Should I calibrate it, or what can I do? I've tryed TIRsetEmissivity, but it didn't help.


Fri Jun 21, 2013 1:03 pm
Profile
Moderator
Moderator
User avatar

Joined: Wed Mar 05, 2008 8:14 am
Posts: 3308
Location: Rotterdam, The Netherlands
Post Re: thermal infrared sensor
Could you send an email to the address that's at the top of the header file with details like robotc version, driver version and the program you're using. That way I can take a look at it this weekend and I won't forget.

Thanks,
= Xander

_________________
| Professional Conduit of Reasonableness
| (Title bestowed upon on the 8th day of November, 2013)
| My Blog: I'd Rather Be Building Robots
| ROBOTC 3rd Party Driver Suite: [Project Page]


Fri Jun 21, 2013 2:29 pm
Profile WWW
Rookie

Joined: Sat Jun 08, 2013 11:58 am
Posts: 6
Post Re: thermal infrared sensor
Ok. Thank you


Fri Jun 21, 2013 4:51 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.