View unanswered posts | View active topics It is currently Wed Aug 05, 2020 4:44 am

Reply to topic  [ 2 posts ] 
Updating firmware 
Author Message

Joined: Mon Apr 15, 2013 12:49 pm
Posts: 2
Post Updating firmware
RobotC 3.6
Cortex controller

Having all kinds of issues updating the firmware on the Vex Joystick.
If I try putting it into CONFIG mode holding down the button I get a USB error not recognized.

If I don't use the CONFIG button
after a second I hear the USB bong..then
Every time I try to update it gets to EXACTLY 73% and says:
Failed to enter "Master CPU" downloading mode. Check the following:
then it gives me the list. looks like it is stuck in CONFIG mode because the robot led flashes green slowly and the game led flashes fast.
If I unplug everything and turn off the goes right back into what I think is CONFIG mode with the robot and game led flashing...but at different rates.

Man I'm usually pretty good at this stuff but I'm pulling my hair out!

Mon Apr 15, 2013 1:01 pm

Joined: Mon Apr 15, 2013 12:49 pm
Posts: 2
Post Re: Updating firmware
OK, got that handled..
Now it wont do the joystick..

It keeps telling me I have to have a USB A to A cable hooked up...which I clearly do.

I tried putting it into Update mode with the CONFIG button and then I get a USB error saying not recognized.
Really stumped...tried everything.

Mon Apr 15, 2013 3:51 pm
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.