View unanswered posts | View active topics It is currently Thu Jul 24, 2014 10:38 am






Reply to topic  [ 2 posts ] 
Servos not working! Urgent! 
Author Message
Rookie

Joined: Fri Mar 15, 2013 9:59 am
Posts: 1
Post Servos not working! Urgent!
We were testing the robot and everything was working perfectly well, then when we changed the time of one of the motors all four servos stopped responding at the same time. We tried restarting the Robot C, rewiring the brain, redefining the servos in the program, clearing the NXT brick and several other things but the servos are still not working.. Any ideas on what could be wrong?


Fri Mar 15, 2013 10:27 am
Profile
Site Admin
Site Admin

Joined: Thu May 24, 2012 12:15 pm
Posts: 556
Post Re: Servos not working! Urgent!
We will need to see the code (using the [code] tags) before we are able to assist with debugging it :)

_________________
Check out our Blog! And our Facebook page!
Need help? Take a look at our Wiki and our Forums.

I just met you,
And this is crazy,
But here's my code now,
So fix it, maybe?
~ Carly Rae Jepsen parody


Fri Mar 15, 2013 6:23 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.