ROBOTC.net forums
http://www.robotc.net/forums/

Cannot install robotc 4.X on XP
http://www.robotc.net/forums/viewtopic.php?f=69&t=12139
Page 1 of 1

Author:  wsryno [ Mon Sep 07, 2015 11:45 am ]
Post subject:  Cannot install robotc 4.X on XP

I tried installing 4.5x on an XP-pro computer and received the error message: The operating system is not adequate for running ROBOTC for VEX Robotics 4.X.

Not a very helpful message as it doesn't tell me why it's inadequate, just that it isn't. We have several other identical laptops running 4.0x and I don't want to upgrade them to 4.5x if the update will cause the current installation to stop working.

So 2 questions:
(1) Anybody know how to figure out why my system is inadquate for 4.5 when exactly the same laptops run 4.0x?
(2) Anybody have problems upgrading from 4.0x to 4.5x with XP-pro?

Thanks in advance.

Author:  getgray [ Tue Oct 11, 2016 7:52 pm ]
Post subject:  Re: Cannot install robotc 4.X on XP

Ditto

Author:  jpearman [ Tue Oct 25, 2016 8:54 pm ]
Post subject:  Re: Cannot install robotc 4.X on XP

The last version that supports XP was V4.32 IIRC.

Author:  getgray [ Tue Oct 25, 2016 11:01 pm ]
Post subject:  Re: Cannot install robotc 4.X on XP

Stink. Use an older laptop in the shop with the BEST Robotics program kids. Have to suck it up and get another one. Not enough in it to run W7. :(

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/