ROBOTC.net forums
http://www.robotc.net/forums/

Can't connect RobotC to my VEX IQ
http://www.robotc.net/forums/viewtopic.php?f=69&t=11838
Page 1 of 1

Author:  nward [ Tue Aug 04, 2015 8:48 pm ]
Post subject:  Can't connect RobotC to my VEX IQ

I hope someone can help me with this. I am trying for the first time to connect with RobotC to my VEX IQ. I am using a HP Stream that is running Windows 8.1. The message I get shows no port being detected, none. I tried switching computers to the windows partition on my MAC and got the same result. I'm in a bit of a time crunch on this as I just completed the training a couple weeks ago and school is starting soon and we need to get computers for the students to use (I'm really hoping these HP's will work). I can post a screenshot tomorrow if needed

Author:  mightor [ Wed Aug 05, 2015 1:25 am ]
Post subject:  Re: Can't connect RobotC to my VEX IQ

Hi there,

Sorry to hear you're having issues, could you please send a mail to support@robotc.net? Put as much technical info in it as you can, please.

Thanks!
= Xander

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/