ROBOTC.net forums
http://www.robotc.net/forums/

Can't find robot via wifi (RobotC 4.27, NXT)
http://www.robotc.net/forums/viewtopic.php?f=63&t=9912
Page 1 of 1

Author:  CVTMRobotics [ Sat Nov 29, 2014 11:10 am ]
Post subject:  Can't find robot via wifi (RobotC 4.27, NXT)

As of yesterday, my robotics team has become incapable of connecting to our robot via wifi. It worked before, it doesn't anymore. Nothing got changed since it last worked (literally one minute it worked, the next it didn't). Our computer is connected to the wifi network, and according to the Samantha module, our robot is as well (Power light solid, NXT light solid, Wifi light blinking). View>Preferences>Enable Wireless Searching of NXT is checked. When we go to Robot>Lego Brick>Communication Link Setup, it says it cannot find any NXT bricks. Sometimes the wifi search option is gone as well (this problem may not be related). Does anyone know why?

Author:  BurningLights [ Sun Nov 30, 2014 12:17 am ]
Post subject:  Re: Can't find robot via wifi (RobotC 4.27, NXT)

According to the download page, Wifi download and debugging of programs is "Missing/Still in Development" for ROBOTC 4.27. So, it seems like it might still be in development, and thus very dubious of how well it works. I've seen one person say that if you connect the robot to the FCS first (assuming you're doing FTC), then it will work in 4.27. Anyhow, that's just what I've seen on this. Maybe one of the developers will pop on here and give you some more complete info.

Author:  jkandra [ Tue Dec 09, 2014 4:52 pm ]
Post subject:  Re: Can't find robot via wifi (RobotC 4.27, NXT)

I have encountered similar experiences with WiFi. One thing that helped was to go to the Communication Link Setup dialog and check the small box next to the phrase: "If USB connection is available, then check...". Checking that box seemed to help with the WiFi connection even if I wasn't using USB.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/