View unanswered posts | View active topics It is currently Fri Aug 14, 2020 10:50 pm

Reply to topic  [ 1 post ] 
Firmware download button does not work 
Author Message

Joined: Sat Sep 27, 2014 10:21 pm
Posts: 11
Post Firmware download button does not work
RobotC 4.32,
Vex IQ
Windows 7

Today we tried to update the VEX IQ Brain firmware via the button on the ribbon. It is the button between "Save" and "Compile Program."
We tried several Windows 7 laptops and a Windows 7 desktop machine, nothing worked. We changed batteries, VEX IQ brains and USB cables to see if the problem was outside of Robotc.

We discovered that we could download the Firmware by going to: Robot: Download Firmware: Standard file

As an aside that may not matter, we updated the VEX IQ Brain firmware today and all of the motors and sensors.
Link below of screen shots of Robotc settings and my desktop PC

Now that we know about the work around we can move ahead.
Has anyone else seen this error?

Mon Aug 17, 2015 12:31 pm
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.