View unanswered posts | View active topics It is currently Sat Apr 19, 2014 1:38 am






Reply to topic  [ 3 posts ] 
ROBOTC 3.5 for Arduino not installing 
Author Message
Rookie

Joined: Wed Aug 22, 2012 2:06 am
Posts: 6
Post ROBOTC 3.5 for Arduino not installing
Hello everyone!

I waited eagerly for the new ROBOTC 3.5, but it won't install! It says: "Error reading setup initializaion file" :(

I have Windows 7 64-bit, and the previous version installed perfectly


Sun Sep 09, 2012 5:15 am
Profile
Moderator
Moderator
User avatar

Joined: Wed Mar 05, 2008 8:14 am
Posts: 3105
Location: Rotterdam, The Netherlands
Post Re: ROBOTC 3.5 for Arduino not installing
Try redownloading it. It installed fine for me. I am running it on Windows 8 (RTM) 64bit.

- Xander

_________________
| Professional Conduit of Reasonableness
| (Title bestowed upon on the 8th day of November, 2013)
| My Blog: I'd Rather Be Building Robots
| ROBOTC 3rd Party Driver Suite: [Project Page]


Sun Sep 09, 2012 5:50 am
Profile WWW
Rookie

Joined: Wed Aug 22, 2012 2:06 am
Posts: 6
Post Re: ROBOTC 3.5 for Arduino not installing
Thank you! Everything's OK now!


Fri Sep 28, 2012 3:54 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.