View unanswered posts | View active topics It is currently Tue Dec 01, 2015 12:44 pm

Reply to topic  [ 2 posts ] 
Natural Language Error 
Author Message

Joined: Sat Jan 04, 2014 1:26 am
Posts: 2
Post Natural Language Error
My RobotC compiler is giving me errors when I am compiling Natural language functions ~ as soon as I compile and load sample programs I am getting a red X beside each natural language function ~ Am I missing a step to activate NL in robotC compiler?

Sat Jan 04, 2014 1:40 am
Site Admin
Site Admin
User avatar

Joined: Tue Oct 09, 2012 10:34 am
Posts: 192
Post Re: Natural Language Error
Hi Deanroots,

Go to Robot>>Platform Type from the menu bar.

If you are running ROBOTC 3.X:
- Check if the selected platform type begins with "Natural Language "
- If it doesn't, select the proper platform type from one of the sub-menus

If you are running ROBOTC 4.0:
- Make sure the "Natural Language" option at the bottom of the menu is checked


Ryan Cahoon
CMU Robotics Academy
RVW Software Developer

Robot Potato Head; Virtual NXT

Sun Jan 05, 2014 1:00 pm
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.