View unanswered posts | View active topics It is currently Mon Sep 22, 2014 8:53 am






Reply to topic  [ 2 posts ] 
MOVING BACKWARDS USING THE ENCODERS 
Author Message
Rookie

Joined: Fri Feb 03, 2012 1:39 pm
Posts: 9
Post MOVING BACKWARDS USING THE ENCODERS
Hello,

I am taking an introduction course to RobotC at school using using the RobotC for Lego "Mindstorms" Student Pack. I am also using RobotC 3.0 and RVW. I am on lesson "Line Tracking (Rotation Pt. 2)" located in Sensing/ Line Tracking.

The lesson describes how to reset the nMotorEncoder[] and how to set a value to nMotorEncoder[].
I have been able to make the robot go forward. But, I have not been able to make the robot go backwards either by using negative values for motor[motor__]=_; or by assigning negative values to the nMotorEncoder[]. Is there a way to do this?


Mon Feb 20, 2012 1:04 pm
Profile
Rookie
User avatar

Joined: Mon Feb 14, 2011 10:37 am
Posts: 49
Location: The Pitts(burgh)
Post Re: MOVING BACKWARDS USING THE ENCODERS
Hi,

Did you find the solution to this? If you still need some help, post your code here.

_________________
Robot Virtual Worlds Technical Lead
Robotics Academy - CMU


Mon Apr 09, 2012 12:30 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.