View unanswered posts | View active topics It is currently Sun Nov 23, 2014 10:58 am






Reply to topic  [ 3 posts ] 
FTC Vitual Worlds 
Author Message
Rookie

Joined: Thu Sep 29, 2011 11:07 pm
Posts: 5
Post FTC Vitual Worlds
I tried making my robot move forward for 90 seconds on 100 percent power. It did nothing. I don't know if i need to change the motor names or what. But when i compiled and downloaded my program it just stood there. It looked like it was about to move but it didn't. The start program button remained in the running state for the entire 90 seconds. Is there something wrong with my programming or is it the virtual worlds?


Tue Oct 11, 2011 1:22 pm
Profile
Site Admin
Site Admin

Joined: Thu Jul 05, 2007 12:45 pm
Posts: 35
Location: Carnegie Mellon
Post Re: FTC Vitual Worlds
Please post your code and we can give you feedback. Without code it is hard to tell.


Tue Oct 11, 2011 2:24 pm
Profile WWW
Rookie
User avatar

Joined: Sat Jul 17, 2010 3:41 pm
Posts: 19
Post Re: FTC Vitual Worlds
It's likely you used the wrong motor names in your code. If you are trying to move Tetrix motors with Lego motor names or vice versa it would behave as you described.

_________________
NOTE:
This Star Wars fan thinks the droids should have won the Clone Wars.

Robots rule!


Tue Oct 11, 2011 5:36 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.