ROBOTC.net forums
http://www.robotc.net/forums/

Mandatory Robotc version at VEX worlds
http://www.robotc.net/forums/viewtopic.php?f=53&t=3190
Page 1 of 1

Author:  rwood359 [ Thu Apr 07, 2011 6:02 pm ]
Post subject:  Mandatory Robotc version at VEX worlds

Does anyone know what the minimum version of Robotc and firmware is going to be at VEX worlds?
I'm not comfortable updating the compiler and firmware three days before we travel.

Author:  jbflot [ Fri Apr 08, 2011 2:59 pm ]
Post subject:  Re: Mandatory Robotc version at VEX worlds

My understanding is that there's not a minimum version of the ROBOTC firmware or Master Firmware loaded on your robot. However, your robot will have to go through an inspection to verify that it responds properly to the Game Control System. The latest version of the Master Firmware from VEX (2.81) is recommended as it resolves a few small issues and helps with the game control system compatibility. The ROBOTC firmware between ROBOTC 2.31 and 2.32 is the same.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/