ROBOTC.net forums
http://www.robotc.net/forums/

Cortex not working, no robot light lilluminated
http://www.robotc.net/forums/viewtopic.php?f=53&t=3106
Page 1 of 1

Author:  mjackson [ Fri Mar 11, 2011 11:40 am ]
Post subject:  Cortex not working, no robot light lilluminated

The vex net and game light are flashing yellowl. What do we do?

Author:  jbflot [ Fri Mar 11, 2011 11:42 am ]
Post subject:  Re: Cortex not working, no robot light lilluminated

The most likely cause is a low battery. Try swapping out your battery with one that is fully charged.

If that doesn't work, you may want to try redownloading the firmware files to the robot.

Author:  mjackson [ Fri Mar 11, 2011 11:55 am ]
Post subject:  Re: Cortex not working, no robot light lilluminated

we have done all that. When we download the firmware we get a red robot light.

Author:  jbflot [ Fri Mar 11, 2011 12:19 pm ]
Post subject:  Re: Cortex not working, no robot light lilluminated

This is a link to what the LED codes mean on the Joystick and Robot: http://content.vexrobotics.com/docs/Cortex_Joystick_LED_Codes_052010.pdf You should be able to use it to diagnose exactly what the problem is.

It still sounds like you have a low battery. Is it possible that the battery you swapped it with was also low?

I would recommend starting over the Setup process, and following every step - Downloading Master Firmware, ROBOTC Firmware, syncing with the joysticks, and seeing if that resolves the problem.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/