ROBOTC.net forums
http://www.robotc.net/forums/

bluetooth not working w/ onbord bluetooth
http://www.robotc.net/forums/viewtopic.php?f=52&t=981
Page 1 of 1

Author:  jyoungj [ Sat Nov 29, 2008 11:21 am ]
Post subject:  bluetooth not working w/ onbord bluetooth

we have a problem with our bluetooth. we are using a computer that has a bluetooth divice built in but when we try to conect to the NXT w/it, it conects for at least for a few millisecends then it loses the conection and reconects and repeats after awile it stops doing that and takes longer for it to conect and then it is just like before. if we could turn off the bluetooth that is built in then we think it would work. because when we have the dongle one pluged in no lights flash at all!!! not evean the red one. but if pluged in to another computer w/o bluetooth then the red light comes on and it works and that computer was vista!!!!!
HHHHHHHHHEEEEEEELLLLLLLLP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :breakcomputer: :cry:

Author:  10nisman94 [ Sat Nov 29, 2008 1:16 pm ]
Post subject:  Re: bluetooth not working w/ onbord bluetooth

try disabling on board bluetooth, and if this is a dell, the onboard bluetooth is proven not to work.

Author:  Ethan Spitz [ Sat Nov 29, 2008 5:11 pm ]
Post subject:  Re: bluetooth not working w/ onbord bluetooth

You can't use the onboard.

You have to use the external one approved for it.

Good Luck

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/