View unanswered posts | View active topics It is currently Tue Dec 23, 2014 1:38 am






Reply to topic  [ 2 posts ] 
Programming help!!!! 
Author Message
Rookie

Joined: Mon Nov 25, 2013 5:57 pm
Posts: 4
Post Programming help!!!!
The problem I have been having is that when I set every external controller in my programming in the motor and sensors setup page and now only the S1 controller works

SO for example if I change the Motor controller to Servo controller only the the servo will run not the motors even though I put the motor in the second section

Also I have a question on how do we use 2 controllers

Thanks to anyone who is willing to help
Team 7006- RObotitans

:o :D :bigthumb: :wink: :P :wink: :mrgreen: :arrow: :mrgreen:


Mon Nov 25, 2013 6:03 pm
Profile
Professor
User avatar

Joined: Sat May 18, 2013 1:24 pm
Posts: 272
Location: Olympia, WA
Post Re: Programming help!!!!
I don't know what you're doing with the setup, but to daisy-chain the motor controllers you just plug an NXT cable into the other socket of your first controller (it should have two), and the other end into your next controller.

_________________
FTC Team 6424, the 'Oly Cow - Chief programmer.
FRC Team 4450, Olympia Robotics Federation (ORF).

and also quadrotors. Quadrotors!


Mon Nov 25, 2013 6:58 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.