ROBOTC.net forums
http://www.robotc.net/forums/

Samantha Disconnect Issue
http://www.robotc.net/forums/viewtopic.php?f=52&t=4327
Page 1 of 1

Author:  arhtech [ Sat Mar 10, 2012 4:44 pm ]
Post subject:  Samantha Disconnect Issue

OK, so we are connecting the NXT to the Samantha FCS. We get green lights, and everything seems to be working. We'll start running, and it works for a bit, then it suddenly disconnects. The FCS just says "Not connected to 4916 at...' and shows the Samantha's IP address. All our software is up to date. What do you think is causing this? Thanks in advance for your help!

Author:  mightor [ Sat Mar 10, 2012 4:49 pm ]
Post subject:  Re: Samantha Disconnect Issue

Some teams have found their Samantha modules browning out when a motor stalls due to the voltage dropping. This could cause it to reset or lock up.

- Xander

Author:  arhtech [ Sat Mar 10, 2012 5:33 pm ]
Post subject:  Re: Samantha Disconnect Issue

Thanks! What can I do to fix this problem?

Author:  mightor [ Sat Mar 10, 2012 5:38 pm ]
Post subject:  Re: Samantha Disconnect Issue

A separate power supply would fix it but isn't allowed. FIRST is aware of the issue but aren't making any moves to allowing it.

I am not sure there any real solutions to this other than a filter or capacitors on the power supply, but that's not allowed either.

- Xander

Author:  johncdelacy [ Wed Mar 28, 2012 12:02 am ]
Post subject:  Re: Samantha Disconnect Issue

Another possibililty is a bad battery connector. You can slightly pinch the female connector to make it smaller, and it might give more reliable connection. Some teams have replaced the battery connector with a more reliable one, like the Anderson Power Poles.

John

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/