View unanswered posts | View active topics It is currently Tue Sep 30, 2014 8:26 am






Reply to topic  [ 5 posts ] 
Samantha Disconnect Issue 
Author Message
Rookie

Joined: Wed Feb 29, 2012 2:56 pm
Posts: 10
Post Samantha Disconnect Issue
OK, so we are connecting the NXT to the Samantha FCS. We get green lights, and everything seems to be working. We'll start running, and it works for a bit, then it suddenly disconnects. The FCS just says "Not connected to 4916 at...' and shows the Samantha's IP address. All our software is up to date. What do you think is causing this? Thanks in advance for your help!


Sat Mar 10, 2012 4:44 pm
Profile
Moderator
Moderator
User avatar

Joined: Wed Mar 05, 2008 8:14 am
Posts: 3223
Location: Rotterdam, The Netherlands
Post Re: Samantha Disconnect Issue
Some teams have found their Samantha modules browning out when a motor stalls due to the voltage dropping. This could cause it to reset or lock up.

- Xander

_________________
| Professional Conduit of Reasonableness
| (Title bestowed upon on the 8th day of November, 2013)
| My Blog: I'd Rather Be Building Robots
| ROBOTC 3rd Party Driver Suite: [Project Page]


Sat Mar 10, 2012 4:49 pm
Profile WWW
Rookie

Joined: Wed Feb 29, 2012 2:56 pm
Posts: 10
Post Re: Samantha Disconnect Issue
Thanks! What can I do to fix this problem?


Sat Mar 10, 2012 5:33 pm
Profile
Moderator
Moderator
User avatar

Joined: Wed Mar 05, 2008 8:14 am
Posts: 3223
Location: Rotterdam, The Netherlands
Post Re: Samantha Disconnect Issue
A separate power supply would fix it but isn't allowed. FIRST is aware of the issue but aren't making any moves to allowing it.

I am not sure there any real solutions to this other than a filter or capacitors on the power supply, but that's not allowed either.

- Xander

_________________
| Professional Conduit of Reasonableness
| (Title bestowed upon on the 8th day of November, 2013)
| My Blog: I'd Rather Be Building Robots
| ROBOTC 3rd Party Driver Suite: [Project Page]


Sat Mar 10, 2012 5:38 pm
Profile WWW
Rookie

Joined: Mon Dec 15, 2008 3:30 pm
Posts: 7
Post Re: Samantha Disconnect Issue
Another possibililty is a bad battery connector. You can slightly pinch the female connector to make it smaller, and it might give more reliable connection. Some teams have replaced the battery connector with a more reliable one, like the Anderson Power Poles.

John


Wed Mar 28, 2012 12:02 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.