View unanswered posts | View active topics It is currently Thu Sep 18, 2014 6:22 pm






Reply to topic  [ 3 posts ] 
Magnetic Sensor 
Author Message
Rookie

Joined: Tue Oct 19, 2010 1:16 am
Posts: 9
Post Magnetic Sensor
I have been messing around with our new magnetic sensor from HiTechic, trying to get it to work, but I cant seem to. I dont know what to do.. and I have been searching everywhere to find out.

Does someone have a small code that will allow it to work? Is it possible for it to turn a light on when a magnet comes near it?


Sun Oct 31, 2010 11:54 am
Profile
Moderator
Moderator
User avatar

Joined: Wed Mar 05, 2008 8:14 am
Posts: 3223
Location: Rotterdam, The Netherlands
Post Re: Magnetic Sensor
I have a driver for it. If you can wait a day or so, I'll have it released in the next version of the ROBOTC Driver Suite.

- Xander

_________________
| Professional Conduit of Reasonableness
| (Title bestowed upon on the 8th day of November, 2013)
| My Blog: I'd Rather Be Building Robots
| ROBOTC 3rd Party Driver Suite: [Project Page]


Sun Oct 31, 2010 12:53 pm
Profile WWW
Rookie

Joined: Tue Oct 19, 2010 1:16 am
Posts: 9
Post Re: Magnetic Sensor
Ok, cool.


Sun Oct 31, 2010 4:42 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.