View unanswered posts | View active topics It is currently Thu Jul 31, 2014 10:20 pm






Reply to topic  [ 2 posts ] 
Emergency! 
Author Message
Rookie

Joined: Thu Nov 19, 2009 1:21 pm
Posts: 11
Post Emergency!
Alright here it is a day before the qualifier. Our picking up mechanism uses two servos in parallel to lift a scoop. it has a sweeping mechanism on it. last week it worked great and smooth. Someonehow one of the servo's internal gears got shredded. however, it worked when it was told to move all the way up or all the way down. To be safe we replaced it. her's the problem, it now doesn't move quickly. its all the same programming. however now it is slow and after a little while it will only lift partially, meaning about a third of the way up. if we give it a boost with our foot or hands it will move all the way up. it seems like it doesn't have enough power. But why would it not work now when it worked great last week?


Fri Feb 12, 2010 6:03 pm
Profile
Rookie

Joined: Mon Dec 15, 2008 3:30 pm
Posts: 7
Post Re: Emergency!
Hi,

Is it possible you put the new servo in with the position not correctly aligned with the other servo? Or could the other servo also be dead in some way?

John from the Benson team


Sat Feb 13, 2010 1:11 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.