View unanswered posts | View active topics It is currently Sun Dec 28, 2014 8:26 pm






Reply to topic  [ 2 posts ] 
HELP! 
Author Message
Rookie

Joined: Fri Nov 06, 2009 2:37 pm
Posts: 1
Post HELP!
Image

Can someone tell me how to fix my tab problem!?!


Fri Nov 06, 2009 2:48 pm
Profile
Expert
User avatar

Joined: Tue Oct 14, 2008 7:16 pm
Posts: 171
Location: Investigating an unidentified ship sighted in Sector 31428
Post Re: HELP!
First set the menu level to "Super User" (Window->Menu Level->Super User). Then try using "Delete All Registry Values" from the View menu. This will reset all your settings and the IDE state to default.

If that doesn't fix it, uninstall RobotC, go into install directory (usually C:\Program Files\Robotics Acadamey) and delete everything there (if anything); after that, follow the steps I outlined here to delete any lingering registry values. Now reinstall.

If that fixes it, good, if not, I'm not sure what else to tell you.

_________________
Captain, Head programmer, School of the Arts, Silverbots Robtics Team #2890
Code:
using namespace System;
using namespace Genius;
using namespace Personality;
public ref class Nerd : Geek, IAnserable
{
    Geek::Type brainMode = Geek::Type::Programmer;
}


Fri Nov 06, 2009 8:06 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: MHTS and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.