View unanswered posts | View active topics It is currently Fri Nov 28, 2014 1:07 pm






Reply to topic  [ 3 posts ] 
Encoder Issues O_O!! 
Author Message
Rookie

Joined: Fri Mar 27, 2009 9:33 pm
Posts: 2
Post Encoder Issues O_O!!
#1 It seems we have encoder issues! when we start our program which attaches the encoders to buttons on a controller, after we run the sequence once a few seconds later the robot arm (which we are using the encoders on) starts violently going up and down.

#2 Also. we have tried to program the robot arm's motors with the encoders so that it gets to a specific point, but with only a 3-1 gear ratio the motor doesn't have a lot of time to spin. How exactly are the "clicks" determined?

Here is our current program

-edited out-


Last edited by WyningDog on Fri Mar 27, 2009 11:43 pm, edited 1 time in total.



Fri Mar 27, 2009 9:44 pm
Profile
Rookie

Joined: Fri Mar 27, 2009 9:33 pm
Posts: 2
Post Re: Encoder Issues O_O!!
nvm, We solved #1.

But I still would love to know how to program the encoders to measure smaller motor movements.


Fri Mar 27, 2009 11:41 pm
Profile
Novice

Joined: Thu Oct 09, 2008 7:58 pm
Posts: 79
Post Re: Encoder Issues O_O!!
Well, clicks are determined by a pattern which is imprinted on the plates that spin in encoders. So...yeah...It should be able to stop it fine.


Sun Mar 29, 2009 8:27 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: JamieD and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.