ROBOTC.net forums
http://www.robotc.net/forums/

Help! Lost Item
http://www.robotc.net/forums/viewtopic.php?f=14&t=13877
Page 1 of 1

Author:  langj [ Thu Apr 07, 2016 8:20 am ]
Post subject:  Help! Lost Item

I lost this, can you tell me how to get it back? The file, view, robot, etc... has gone away. Thanks.

Attachments:
Robotc.jpg
Robotc.jpg [ 12.88 KiB | Viewed 4131 times ]

Author:  mightor [ Mon Apr 11, 2016 1:21 am ]
Post subject:  Re: Help! Lost Item

try hitting ctrl-alt-shift-w in robotc and then restarting it.

= Xander

Author:  langj [ Mon Apr 11, 2016 7:35 am ]
Post subject:  Re: Help! Lost Item

This didn't work. Thanks for your help.

Author:  Jeremy_M [ Mon Apr 11, 2016 3:32 pm ]
Post subject:  Re: Help! Lost Item

Langj,

Please send an email with the screenshot and a quick description to support@robotc.net.

We'll be able to provide further assistance via this address.

Thanks!
Jeremy

Author:  jpalnick [ Wed Apr 13, 2016 11:29 am ]
Post subject:  Re: Help! Lost Item

I'm sorry about the misinformation, but the ctrl-alt-shift-w shortcut only resets the window position data. It does not reset all the settings.

To restore the main menu, please try the following steps.
  1. Open the ROBOTC Preferences by pressing ctrl-alt-shift-d
  2. Change the menu level (found in the "Quick Setup" tab) to "Super User"
  3. Navigate to Advanced Features -> GUI Tweaks
  4. Make sure the "Main Menu Visible" checkbox is checked
  5. Click OK

If this works, you may want to make sure that all settings are restored to their defaults. You can do this fro ROBOTC by selecting View -> Delete All Registry Values.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/