View unanswered posts | View active topics It is currently Sun Aug 18, 2019 1:52 pm






Reply to topic  [ 2 posts ] 
Debug Stream Corruption 
Author Message
Rookie

Joined: Sat Nov 29, 2014 4:51 am
Posts: 11
Post Debug Stream Corruption
Hi there,

I have been having problems with Debug Stream in that some text is getting corrupt is this a known issue? And if so is it possible to rectify this? If not then is there another way forward recording data?


Sat Nov 29, 2014 4:56 am
Profile
Site Admin
Site Admin

Joined: Wed Jan 24, 2007 10:42 am
Posts: 620
Post Re: Debug Stream Corruption
Hey Asim,

We haven't seen anything specific regarding debug stream corruption in our usage/testing - can you provide a sample of the code you're running + the corrupted debug stream output?

Also - knowing which version of ROBOTC you're using (and which platform + connection method) would be great data to have as well to try and replicate the issue.

Thanks!

_________________
Timothy Friez
ROBOTC Developer - SW Engineer
tfriez@robotc.net


Sun Nov 30, 2014 10:36 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.