View unanswered posts | View active topics It is currently Sat Dec 27, 2014 9:51 am






Reply to topic  [ 2 posts ] 
Robot C Vexnet connection issues 
Author Message
Rookie

Joined: Fri Oct 17, 2014 8:03 am
Posts: 3
Post Robot C Vexnet connection issues
I tried to connect Vexnet joystick to controller - following pairing instructions using usb cable. Would not work. Robot light on both controller and joystick flashing, will not connect or run anything.

Attempted to download / reinstall firmware to update / reset both. Had switched to Win8 / RobotC 4.0 this fall (just installed). Followed instructions to set communication port, then download firmware for VEX 2.0 Cortex.

Part way through download, I got this message :

Attachment:
RobotC Msg.png
RobotC Msg.png [ 106.44 KiB | Viewed 304 times ]


I followed these instructions: plugged in batter, turned controller on, checked cables. After that was done, the communication port now will only show as disconnected with the status listed as "offline". Also, the "robot" and "game" lights on the controllers are now flashing (fast), and the computer will not recognize the controller.

What do I try next?


Mon Oct 20, 2014 11:28 am
Profile
Rookie

Joined: Thu Dec 01, 2011 12:07 am
Posts: 45
Post Re: Robot C Vexnet connection issues
Make sure you have the correct platform selected.


Attachments:
File comment: platform select
platformselect.png
platformselect.png [ 40.41 KiB | Viewed 286 times ]
Mon Oct 20, 2014 11:09 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.