Robot C and Cortex problems
Page 1 of 1

Author:  Raiders100 [ Thu Sep 22, 2011 1:37 pm ]
Post subject:  Robot C and Cortex problems

Recently purchased Robot C 3.0 and new cortex micro-controllers. The problem we are having is the program is not being sent/accepted into the micro controller or the micro controller is not accepting the code, not sure which one it is. Although, after the program is compiled and downloaded no errors or messages occur. So I believe the problem is in the micro controller. We have tried multiple sample programs and other programs given to us by PLTW. I followed all the directions for installing and trouble shooting in the help guide to the T. I was able to download both the master and robot c firmware without a problem. I have de-activated all the smart technology software as well. (actually they were all uninstalled) We are running windows xp 32 bit version with if I recall correctly is the 2nd service pack. We have also tried re- downloading all the drivers including the prolific driver. We are using the usb to usb cable for communication. Does anyone have any ideas.

Author:  jbflot [ Fri Sep 23, 2011 11:00 am ]
Post subject:  Re: Robot C and Cortex problems

Am I correct in understanding that you are able to download code, but the ROBOT just isn't running it?

If so, you may just need to check your Robot > VEX Cortex Download Method. If you're programming directly over USB, choose "Download using USB Only". When you change the setting, also redownload the code to transfer the setting change to the Cortex.

If "Download using VEXnet or USB" is selected, the Cortex will look for a VEXnet or USB connection before a program will run. You also want to make sure that the battery you're using is connected and well charged.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group