View unanswered posts | View active topics It is currently Tue Oct 06, 2015 3:43 pm

Reply to topic  [ 2 posts ] 
Minimum requirement for firmware 
Author Message

Joined: Sun Apr 05, 2009 9:34 am
Posts: 1
Post Minimum requirement for firmware
I am using Quadrature encoders but have only been able to get them to count in one direction.
Also when using the Ultrasonic sensor, It works as intended when tethered to robot C but when unplugged running autonomous it behaves as if there is no sensor at all or behaves erratically.

I am using robot C ver. 1.08 with the attached firmware for that version. Could it be that the firmware is not current enough to fully operate the sensors?

Sun Apr 05, 2009 9:40 am
Site Admin
Site Admin

Joined: Wed Jan 24, 2007 10:44 am
Posts: 441
Location: Pittsburgh, PA
Post Re: Minimum requirement for firmware
You should probably download v1.40 as v1.08 is a bit out of date. Here is the link to the download:

Please uninstall your current version, and then install v1.40. You will not have to re-activate ROBOTC as it will keep your previous activation.

Try running the same program on v1.40 and see if you still have the same issues. If you do, post your code here so that we can take a look at it and make suggestions to fix the issue.

Vu Nguyen
Software Training Development Team | Webmaster
Need more support? Email ROBOTC Support at to put in a support ticket| Robomatter Store | Robotics Academy | CS2N

Mon Apr 06, 2009 8:31 am
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.