View unanswered posts | View active topics It is currently Sun Feb 25, 2018 7:34 am






Reply to topic  [ 1 post ] 
Problems connecting PIC to RobotC 
Author Message
Rookie

Joined: Sat Oct 03, 2015 2:10 pm
Posts: 1
Post Problems connecting PIC to RobotC
I have had an old Vex PIC system for several years now along with the old orange style of programming hardware kit. However, I have never been successful in getting programming software to work due to issues with licenses. When I saw there was a free version of RobotC 3.63 for Vex PIC available, I thought I would finally be able to put the sensory hardware I have to use. The installation worked on Windows 10 without any problems. However, I could not establish a link with the PIC controller when trying to load the Master CPU firmware or a program. I followed the instructions for installing driver software for the old programming hardware onto Windows 8 (note I am using Windows 10) and selected the proper communications port. When I attempt to download Master CPU firmware, it looks like it is about to load before displaying, "Master Firmware Download Failed: Verify Device ID Failed." I am not sure how to solve this issue. I doubt it is a problem with the cable because the computer recognizes it and the robot reacts differently if it is turned on with or without the cable plugged in. Does the problem lie with Windows 10, the drivers, RobotC, or my own inexperience? Help would be appreciated.


Sat Oct 03, 2015 2:30 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.