ROBOTC.net forums
http://www.robotc.net/forums/

Unable to power on my Tetrix.
http://www.robotc.net/forums/viewtopic.php?f=1&t=8535
Page 1 of 1

Author:  alexdhas [ Fri Apr 18, 2014 2:34 am ]
Post subject:  Unable to power on my Tetrix.

Hello,

I tried switching on my tetrix one day and the battery level isn't showing up in my NXT. Even the red light from the Servo Controller.

Usually the DC motor Controllers has a red light emitting, but the cover of my DC Motor Controller is not transparent. So i usually see if my NXT has two Batteries on the NXT display, or i just attach my Servo Controller ( even if i don't need it ) just to see if there's red light emitting from the Servo Controller to know if it's working. But sadly non of them worked now and I'm in need to buy the parts. Is there a way to know which part of the Hardware is not working?

Right now I'm guessing it's the DC Motor Controller that is broken, But my mother said it could be the battery too; Because i haven't charge it in 2 weeks. When my mother plugged in the charger for the battery, it's shows the green light saying that it's 'Full' instead of the red light 'Charging'.

I don't want to buy something that isn't broken. Besides the DC Motor Controller is RM 650.00 while the battery is RM 400.00 (RM= Ringgit Malaysia) which is quite expensive.

Author:  BurningLights [ Fri Apr 18, 2014 10:18 am ]
Post subject:  Re: Unable to power on my Tetrix.

If you know that your battery is not at full charge, but the charger shows that it is full, it's probably the battery. And if you can plug the battery into a motor controller AND a servo controller without getting signs of life, that's another indicator that it's probably the battery. Which, I suppose is good news in a way, seeing as the battery is the cheaper one of the two.

Author:  maths222 [ Fri Apr 18, 2014 11:12 am ]
Post subject:  Re: Unable to power on my Tetrix.

Check the fuse on the battery. If it is blown, nothing will turn on, but the charger will show full. You can buy some at: http://www.amazon.com/Bussmann-VP-ATM-20-RP-Yellow-Acting/dp/B004AH8NUS/ref=sr_1_2?s=automotive&ie=UTF8&qid=1397833860&sr=1-2&keywords=atm-20 Look at the review too.

Author:  BurningLights [ Fri Apr 18, 2014 3:23 pm ]
Post subject:  Re: Unable to power on my Tetrix.

maths222 wrote:
Check the fuse on the battery. If it is blown, nothing will turn on, but the charger will show full. You can buy some at: http://www.amazon.com/Bussmann-VP-ATM-20-RP-Yellow-Acting/dp/B004AH8NUS/ref=sr_1_2?s=automotive&ie=UTF8&qid=1397833860&sr=1-2&keywords=atm-20 Look at the review too.


Oh yeah! I forgot about that fuse without the battery right in front of me. :oops: Good catch!

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/