View unanswered posts | View active topics It is currently Mon Dec 22, 2014 11:57 pm






Reply to topic  [ 2 posts ] 
RobotC crashing on start 
Author Message
Rookie

Joined: Fri Feb 28, 2014 1:27 am
Posts: 2
Post RobotC crashing on start
RobotC has started crashing when it starts up. The window appears and looks like it's initializing but then after two seconds everything (both the main window and the splash screen) go unresponsive and nothing will happen until it crashes. I usually have a second or two of unresponsiveness from the main window while everything is loading at first, but then it fixes itself and everything works fine.

I can't find any file in the RobotC install directory that has "log" or "crash" in it's name other than the RobotC logos, so I have no idea what's causing it to crash. I've tried using the installer to uninstall and reinstall and use the "repair" function, but neither has helped at all.


Fri Feb 28, 2014 1:40 am
Profile
Rookie

Joined: Fri Feb 28, 2014 1:27 am
Posts: 2
Post Re: RobotC crashing on start
I solved my own problem by copying an existing copy that my team had working on another laptop to mine.


Fri Feb 28, 2014 2:20 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.