View unanswered posts | View active topics It is currently Tue Dec 23, 2014 12:08 am






Reply to topic  [ 1 post ] 
HT Color Sensor 
Author Message
Moderator
Moderator
User avatar

Joined: Wed Mar 05, 2008 8:14 am
Posts: 3297
Location: Rotterdam, The Netherlands
Post Re: HT Color Sensor
If you are using the 3rd party driver suite, it's HTCS2-driver.h. Have a look at HTCS2-test1.c for details. You can download that driver from the link in my signature.
Alternatively, you can use the built-in drivers, in which case you need to configure the sensor through the Motor and Sensor setup tool.
Goto Window-Menu Level and select "Expert". Now open the Motor and Sensor setup tool from the "robot" menu. Ensure the tick box for "Allow 3rd Party Sensors from HiTechnic" is enabled. You will now find the sensor in the dropdown box in the "Sensors" tab.

- Xander

_________________
| Professional Conduit of Reasonableness
| (Title bestowed upon on the 8th day of November, 2013)
| My Blog: I'd Rather Be Building Robots
| ROBOTC 3rd Party Driver Suite: [Project Page]


Tue Jan 31, 2012 7:14 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.