ROBOTC.net forums
http://www.robotc.net/forums/

Just installed 3.05 - error
http://www.robotc.net/forums/viewtopic.php?f=1&t=4140
Page 1 of 1

Author:  ethanTesla [ Tue Jan 17, 2012 7:44 pm ]
Post subject:  Just installed 3.05 - error

I've just installed 3.05 and now the FTC templates are gone from the "new file" option and
when I try to compile a program, I get the following error message:

**Error**:Invalid syntax: "#pragma config(Hubs, ...)" requires IDE platform type of "TETRIX"

Thanks for any help!

Author:  MHTS [ Tue Jan 17, 2012 10:22 pm ]
Post subject:  Re: Just installed 3.05 - error

Click the "Robot" menu and click "Platform Type", select "LEGO Mindstorms NXT + Tetrix". After upgrading to a new version of RobotC, it seems you have to redo all the configuration of the environment.

Author:  ethanTesla [ Wed Jan 18, 2012 11:00 am ]
Post subject:  Re: Just installed 3.05 - error

that was easy. thanks.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/