View unanswered posts | View active topics It is currently Mon Jul 28, 2014 9:23 am






Reply to topic  [ 3 posts ] 
Just installed 3.05 - error 
Author Message
Rookie

Joined: Wed Oct 05, 2011 2:49 pm
Posts: 12
Post Just installed 3.05 - error
I've just installed 3.05 and now the FTC templates are gone from the "new file" option and
when I try to compile a program, I get the following error message:

**Error**:Invalid syntax: "#pragma config(Hubs, ...)" requires IDE platform type of "TETRIX"

Thanks for any help!


Tue Jan 17, 2012 7:44 pm
Profile
Guru
User avatar

Joined: Sun Nov 15, 2009 5:46 am
Posts: 1347
Post Re: Just installed 3.05 - error
Click the "Robot" menu and click "Platform Type", select "LEGO Mindstorms NXT + Tetrix". After upgrading to a new version of RobotC, it seems you have to redo all the configuration of the environment.


Tue Jan 17, 2012 10:22 pm
Profile
Rookie

Joined: Wed Oct 05, 2011 2:49 pm
Posts: 12
Post Re: Just installed 3.05 - error
that was easy. thanks.


Wed Jan 18, 2012 11:00 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.