View unanswered posts | View active topics It is currently Thu Dec 25, 2014 11:13 pm






Reply to topic  [ 5 posts ] 
xp sp 2? 
Author Message
Rookie

Joined: Wed Feb 21, 2007 5:27 pm
Posts: 4
Location: Pittsburgh, PA
Post xp sp 2?
If I don't have windows XP sp2 the nxt driver won't run. can I get this some where? will installing the software prior to the driver effect anything in the installation?

_________________
I teach at Center Area High School in Beaver county.


Thu Feb 22, 2007 1:31 pm
Profile
Site Admin
Site Admin

Joined: Wed Jan 24, 2007 10:44 am
Posts: 440
Location: Pittsburgh, PA
Post Re: xp sp 2?
bfiedler wrote:
If I don't have windows XP sp2 the nxt driver won't run. can I get this some where? will installing the software prior to the driver effect anything in the installation?


Yes, you can get the Service Pack 2 update (SP2) if you go to Windows Update and get all of the updates for your computer. This is assuming you have Windows XP.

Installing the software prior to the driver is fine, as long as you install the driver before plugging in the NXT.

ROBOTC requires having SP2 installed otherwise it will not work as expected.

If you have any other problems please let me know.

_________________
Vu Nguyen
Software Training Development Team | Webmaster
Need more support? Email ROBOTC Support at support@robotc.net to put in a support ticket

Robotc.net| Robomatter Store | Robotics Academy | CS2N


Thu Feb 22, 2007 1:34 pm
Profile
Rookie

Joined: Tue May 20, 2008 10:21 pm
Posts: 2
Post 
I have Windows XP with service pack 3 installed. While trying to install the drivers i get a message that it requires SP2.

I won't downgrad to SP2, so are there any other possibilties to install the drivers?


Tue May 20, 2008 10:26 pm
Profile
Site Admin
Site Admin

Joined: Wed Jan 24, 2007 10:42 am
Posts: 616
Post 
This is a known issue with the LEGO USB Driver installation. ROBOTC does not have its own USB driver, we simply use the LEGO provided one.

The current driver will only install on SP2 because of the way they built the installer. The only thing to do is either 1) Downgrade to SP2 - Install Driver - Go back to SP3... or 2) Wait until LEGO releases a new driver.

I've been trying to work on a work around for it without any success.

_________________
Timothy Friez
ROBOTC Developer - SW Engineer
tfriez@robotc.net


Wed May 21, 2008 9:54 am
Profile
Rookie

Joined: Tue May 20, 2008 10:21 pm
Posts: 2
Post 
I installed the Lego MINDSTORMS NXT Driver v1.02 from http://mindstorms.lego.com/support/updates/ . Just got a warning message that i have to install robotc firmware (which actually was already installed), but thats it. It works fine now. Thanks for the reply!


Wed May 21, 2008 6:57 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.