View unanswered posts | View active topics It is currently Wed Mar 20, 2019 5:05 am






Reply to topic  [ 2 posts ] 
setBrakeMode 
Author Message
Rookie

Joined: Fri Jul 31, 2015 9:10 am
Posts: 1
Post setBrakeMode
Hi there,

I'm using RobotC for Mindstorms version 4.x. Just trying to get this setBrakeMode command working with EV3 as I want the motor to cost so that I can use it as an input (like a rotation sensor)

the EV3 help says that
"setBrakeMode(motorA, motorCoast);"
is a valid command but when I go to compile I get an error that says, "

Any help appreciated.

Tim


Fri Jul 31, 2015 10:32 am
Profile
Moderator
Moderator

Joined: Tue May 19, 2015 3:07 pm
Posts: 91
Post Re: setBrakeMode
On the help docs here
http://help.robotc.net/WebHelpMindstorm ... s%7C_____1

if you scroll down you will find

setMotorBrakeMode

This is the function that you need to call. The example code is currently incorrect and I will reach out and get that fixed asap.

setMotorBrakeMode(motorA,motorCoast); should work


Fri Jul 31, 2015 2:14 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.