View unanswered posts | View active topics It is currently Sun Apr 20, 2014 10:13 am





Post new topic  [ 102 topics ] 
Go to page 1, 2, 3  Next
Issues and Bugs 
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts December 2013 - Server Data Loss

JohnWatson

1

4469

Mon Jan 27, 2014 12:07 pm

tfriez View the latest post

Topics
This topic is locked, you cannot edit posts or make further replies. Please read: Issues and Bugs guidelines

vnguyen

0

1275

Sat Sep 22, 2012 11:23 pm

vnguyen View the latest post

No unread posts connect 2 computers with internet using

hilaina

0

9

Sun Apr 20, 2014 6:04 am

hilaina View the latest post

No unread posts software like autodesk 3D studio Max

trishakha

1

39

Fri Apr 18, 2014 10:36 am

JohnWatson View the latest post

No unread posts new VEXnet 2.0 keys pairing but can't download program

chiarashah

1

595

Wed Apr 09, 2014 11:25 pm

Kevin Selavko View the latest post

No unread posts Graphical Natural Language bug

whitepass

0

66

Mon Apr 07, 2014 9:45 am

whitepass View the latest post

No unread posts Driver Control Problem - maybe firmware related?

822 Geared Up!

0

87

Wed Apr 02, 2014 9:37 pm

822 Geared Up! View the latest post

No unread posts IR + Sonar Bug

Hephaestus59

2

158

Fri Mar 28, 2014 12:27 pm

Coder A View the latest post

No unread posts VexIQ format bug

whitepass

0

87

Thu Mar 27, 2014 1:27 pm

whitepass View the latest post

No unread posts internet connection

aliada

0

96

Tue Mar 25, 2014 3:41 am

aliada View the latest post

No unread posts Chat Bugs

Hephaestus59

1

111

Fri Mar 21, 2014 2:04 pm

Coder A View the latest post

No unread posts Attachment(s) Getting Started with Robot Virtual Worlds

dougybug

3

209

Thu Mar 13, 2014 2:38 pm

JohnWatson View the latest post

No unread posts help on color sensor

ashirvad

1

183

Thu Mar 06, 2014 4:44 am

mightor View the latest post

No unread posts Attachment(s) Cannot Program

DrFeelgood

3

225

Thu Mar 06, 2014 4:43 am

mightor View the latest post

No unread posts Code not working

Hephaestus59

4

457

Mon Mar 03, 2014 4:56 pm

adcar View the latest post

No unread posts nDatalogSize not recognized

cal40john

3

442

Sat Feb 15, 2014 8:37 pm

cal40john View the latest post

No unread posts ROBOTC Not Running

jv018

1

235

Wed Feb 12, 2014 7:45 pm

BurningLights View the latest post

Moved topic Moved: Help me sync motors

Danyugi10

0

265

Tue Feb 11, 2014 10:09 pm

Danyugi10 View the latest post

No unread posts Attachment(s) long subtraction confusion

binki

3

368

Tue Feb 11, 2014 5:59 pm

binki View the latest post

No unread posts IDE: menubar shortcuts do not work

binki

1

243

Sat Feb 08, 2014 4:49 pm

mightor View the latest post

No unread posts Please need help, no buttons work

Saints768

7

704

Thu Jan 30, 2014 9:55 pm

MHTS View the latest post

No unread posts Problem with NXT motors B and C response

[ Go to pageGo to page: 1, 2 ]

tarribas

18

4104

Fri Jan 24, 2014 5:11 am

Ford Prefect View the latest post

No unread posts Array initialization

MHTS

3

1651

Tue Jan 21, 2014 1:10 am

skatefriday View the latest post

No unread posts nxtDisplay... strings cause Click of Death in 3.62

kfilar

6

890

Sat Dec 28, 2013 10:39 am

mightor View the latest post

No unread posts ROBOTC not detecting IR sensor on debugger window.

spartan448

1

382

Fri Dec 27, 2013 2:34 pm

JohnWatson View the latest post

No unread posts RobotC can't create a blank document

The Webmaster

2

523

Thu Dec 26, 2013 6:25 am

Sammy76 View the latest post

No unread posts VexIQ bug

whitepass

1

598

Tue Dec 10, 2013 5:25 pm

JohnWatson View the latest post

No unread posts help formating bug

whitepass

4

535

Sun Dec 01, 2013 12:55 am

mightor View the latest post

No unread posts RobotC stuck on loading the help page

arhowk

2

941

Thu Nov 28, 2013 2:26 am

mightor View the latest post

No unread posts SERVO TROUBLE

DiBZ

1

333

Mon Nov 25, 2013 9:24 pm

Ernest3.14 View the latest post

No unread posts Attachment(s) RobotC v2.03 for RCX with serial IR tower

mikezang

2

1187

Wed Nov 20, 2013 8:03 am

mikezang View the latest post

No unread posts Attachment(s) Failed to release 'stack' allocated temporary variables

bfeist

1

1091

Mon Nov 11, 2013 11:58 pm

bfeist View the latest post

No unread posts RobotC crashing on compile

Ernest3.14

1

1737

Wed Nov 06, 2013 12:28 am

MHTS View the latest post

No unread posts debugWriteLine + NULL

mightor

1

2407

Thu Oct 24, 2013 11:35 pm

roboRed View the latest post

No unread posts RobotC 3.60 Bug - Unsigned long

nateww

5

963

Wed Oct 23, 2013 2:01 am

MHTS View the latest post

No unread posts Licensing and standard machine image

BrianEh

2

524

Fri Oct 18, 2013 5:36 pm

BrianEh View the latest post

No unread posts RVW Level Builder Issue - Cannot Save/Open from Net. Share

JamesTD01

3

909

Fri Oct 18, 2013 5:10 pm

rcahoon View the latest post

No unread posts RobotC V3.60 & RVW 3.00 Bugs

oeginc

2

1054

Thu Sep 19, 2013 2:36 pm

jbflot View the latest post

No unread posts RobotC 3.51 bug 11

MHTS

3

2083

Tue Sep 10, 2013 2:04 am

kingston king View the latest post

No unread posts Compiler warning about comparing signed and unsigned value

MHTS

2

795

Sat Jul 27, 2013 12:32 am

mightor View the latest post

No unread posts char array maximum size???

MHTS

5

1477

Mon Jul 22, 2013 3:53 pm

tfriez View the latest post

No unread posts IDE windows re-size and move during/after compile

MikeJMcFarlane

7

2342

Tue May 21, 2013 8:05 am

mightor View the latest post

No unread posts No Virtual World on Compiler Target?

joey0xx

2

1304

Thu May 02, 2013 4:55 pm

joey0xx View the latest post

No unread posts bug with RGB (v3.51)

flymic88

8

2806

Sat Apr 27, 2013 7:56 am

mightor View the latest post

No unread posts Polling causes crashing!

picaroon123

1

847

Thu Apr 18, 2013 5:04 pm

NeXT-Generation View the latest post

No unread posts RobotC IDE has encountered a problem

Flintsmith

1

966

Tue Apr 09, 2013 12:09 pm

JohnWatson View the latest post

No unread posts Motor Setup Problem

Coder A

2

1663

Mon Mar 25, 2013 2:51 pm

Coder A View the latest post

No unread posts Attachment(s) Optional screen colors

Coder A

4

1836

Sat Mar 02, 2013 9:27 am

Coder A View the latest post

No unread posts Attachment(s) RobotC IDE crashes upon compile

JaguarsTeam5009

5

2383

Fri Mar 01, 2013 5:27 pm

tfriez View the latest post

No unread posts Help! RobotC Licensing Issue!

amcerbu

1

1259

Wed Feb 27, 2013 10:12 am

JohnWatson View the latest post

No unread posts local static variable problem

stevedh

2

1184

Mon Feb 25, 2013 12:00 pm

JohnWatson View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 102 topics ]  Go to page 1, 2, 3  Next


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.