View unanswered posts | View active topics It is currently Fri Feb 27, 2015 9:43 pm





Post new topic  [ 787 topics ] 
Go to page Previous  1 ... 11, 12, 13, 14, 15, 16  Next
FTC Programming 
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Samostat.c Program Fix

JohnWatson

0

2555

Wed Apr 24, 2013 4:21 pm

JohnWatson View the latest post

Topics
No unread posts Motor sensitiviting?

Kcmny

2

1204

Fri Jan 23, 2009 12:07 am

Kcmny View the latest post

No unread posts servo motor not responding

Athenian

6

2224

Thu Jan 22, 2009 3:46 pm

Athenian View the latest post

No unread posts Motor Power Manipulation, too sensitive. Top hat procedure?

quizbiz

2

2473

Wed Jan 21, 2009 11:43 pm

quizbiz View the latest post

No unread posts running two 12V motors on one analog stick

nelsonabo

2

2112

Wed Jan 21, 2009 10:51 pm

david fort View the latest post

No unread posts Where to get non-programming help

nelsonabo

2

1516

Wed Jan 21, 2009 8:38 pm

Sunny1261 View the latest post

No unread posts Lowering a Lever

Takkun

1

1070

Tue Jan 20, 2009 10:03 pm

Sunny1261 View the latest post

No unread posts Firmware

Mike

3

1834

Tue Jan 20, 2009 9:01 pm

david fort View the latest post

No unread posts some control issues with servos

Skyviper

7

1966

Tue Jan 20, 2009 12:29 pm

david fort View the latest post

No unread posts No filename to use to start program

david fort

0

1483

Tue Jan 20, 2009 12:02 am

david fort View the latest post

No unread posts Running the Field Management System

Sunny1261

2

1556

Mon Jan 19, 2009 10:25 am

tfriez View the latest post

No unread posts Attachment(s) DC controllers not working on ports other than S1

Jonathan

11

2870

Sun Jan 18, 2009 6:12 pm

Jonathan View the latest post

No unread posts Buttons 11 and 12 not working v1.46

chadgeorge

4

1553

Sun Jan 18, 2009 5:42 pm

chadgeorge View the latest post

No unread posts Attachment(s) Using two remotes

nelsonabo

5

1735

Sun Jan 18, 2009 10:54 am

nelsonabo View the latest post

No unread posts INCREDIBLE AMOUNTS OF LAG!!!?!?!

Sunny1261

2

1441

Sun Jan 18, 2009 1:08 am

Sunny1261 View the latest post

No unread posts Motors Not Responding When Using Multiple Motor Controllers

MC_Mirth

5

2591

Sat Jan 17, 2009 5:30 am

hobbseltoff View the latest post

This topic is locked, you cannot edit posts or make further replies. FYI - New Rules from FIRST

tfriez

0

1612

Fri Jan 16, 2009 5:47 pm

tfriez View the latest post

No unread posts Arrays of Structs - Initializer error

david fort

2

1321

Wed Jan 14, 2009 5:28 pm

Atlantisbase View the latest post

No unread posts longer motor cables

ai8643

1

1137

Wed Jan 14, 2009 3:19 pm

tfriez View the latest post

No unread posts Attachment(s) Encoder Question

dooey100

7

2359

Wed Jan 14, 2009 8:31 am

Dick Swan View the latest post

No unread posts Some Questions on the Drive

Sunny1261

5

1796

Tue Jan 13, 2009 1:43 am

hobbseltoff View the latest post

No unread posts Help Getting Started - New Team First Year

Profteched

1

1087

Sun Jan 11, 2009 10:02 pm

Sunny1261 View the latest post

No unread posts Motor out of Range Errors

Billie276

5

3782

Sun Jan 11, 2009 4:28 am

hobbseltoff View the latest post

No unread posts !HELP! Motors are not moving at the speeds needed

ai8643

6

2038

Sun Jan 11, 2009 4:16 am

hobbseltoff View the latest post

No unread posts Problem with RobotC Application?

Jonathan

2

1317

Fri Jan 09, 2009 10:43 am

Jonathan View the latest post

No unread posts A ready Program

mijial13

1

1082

Thu Jan 08, 2009 6:55 pm

Sunny1261 View the latest post

No unread posts Create a working autonomous program

matpat10

3

1750

Wed Jan 07, 2009 5:36 pm

10nisman94 View the latest post

No unread posts "if (joy1btn(btn) !=0)" Help?

nonagood1

3

1953

Tue Jan 06, 2009 8:26 pm

david fort View the latest post

No unread posts Third Motor Setup

Takkun

1

1159

Mon Jan 05, 2009 4:20 pm

Jeff McBride View the latest post

No unread posts Can we turn Servo Off?

david fort

3

1973

Sun Jan 04, 2009 3:52 pm

Sunny1261 View the latest post

No unread posts How to check the current value of the motor encoder?

arkarind

3

1791

Sat Dec 27, 2008 8:48 pm

Sunny1261 View the latest post

No unread posts Servo doesnt move

mijial13

2

1987

Sat Dec 27, 2008 4:29 pm

arkarind View the latest post

No unread posts Allowed HiTechnic Sensors

cdvenkat

2

1915

Sat Dec 27, 2008 1:38 pm

Sunny1261 View the latest post

No unread posts NonSlip Pad (12”x 15”)

cdvenkat

1

1135

Thu Dec 25, 2008 3:59 pm

cdvenkat View the latest post

No unread posts Lurch on Speed Change while turning using PID control

david fort

2

1902

Wed Dec 24, 2008 2:34 pm

david fort View the latest post

No unread posts Joystick Window

grajalese

1

1337

Wed Dec 24, 2008 8:59 am

10nisman94 View the latest post

No unread posts Need help with displaying

mindcontrol

1

1265

Tue Dec 23, 2008 5:26 pm

david fort View the latest post

No unread posts servo programming limits vs actual mechanical limit

chopperdudes

5

3860

Mon Dec 22, 2008 3:09 pm

Dick Swan View the latest post

No unread posts Encoder Problem

eaglestrike7339

3

2490

Mon Dec 22, 2008 1:47 pm

Dick Swan View the latest post

No unread posts school and bluetooth

bil916

4

1628

Mon Dec 22, 2008 1:28 pm

kellyds View the latest post

No unread posts Attachment(s) Servo Problem

Marco

4

2060

Fri Dec 19, 2008 1:40 am

Marco View the latest post

No unread posts Using: TopHat

Marco

3

1956

Fri Dec 19, 2008 1:30 am

Jeff McBride View the latest post

No unread posts Button persistence

Mike

1

1305

Wed Dec 17, 2008 12:53 pm

Jeff McBride View the latest post

No unread posts Adding an Additonal Motor

Takkun

1

1328

Sun Dec 14, 2008 9:44 pm

Jeff McBride View the latest post

No unread posts Motors and Sensors Setup

Mike

4

1621

Sun Dec 14, 2008 5:14 pm

Mike View the latest post

No unread posts how do we switch to teleops program?

kellym579

9

3300

Fri Dec 12, 2008 11:56 pm

BillW View the latest post

No unread posts motor encoder help?????

spaceninja524

3

1974

Wed Dec 10, 2008 6:14 pm

Jeff McBride View the latest post

No unread posts Proper Autonomous Sample Program

tfriez

6

6372

Wed Dec 10, 2008 3:12 pm

10nisman94 View the latest post

No unread posts Attachment(s) We can't get speed control for the Tetrix DC motors.

aybose

3

2897

Wed Dec 10, 2008 12:08 am

Jeff McBride View the latest post

No unread posts encoder problem

10nisman94

0

1241

Tue Dec 09, 2008 8:24 pm

10nisman94 View the latest post

No unread posts Brake/Coast Not Working

TannerLD

8

3926

Tue Dec 09, 2008 10:45 am

tfriez View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 787 topics ]  Go to page Previous  1 ... 11, 12, 13, 14, 15, 16  Next


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.